3d help

For some odd reason my software shut down on a re start and I lost all my buttons on the top bar (the only ones that showed up were general,grounds and roof does anyone know how to get them back?

Recompile your form set…try that

no luck

Sad but true.
Contact Dom as he most likely knows more about 3D than 3D and will actually take time to help you.

Do the buttons show okay on other form sets?

When your forms are compiling does it show any errors? I had a problem where only 3-4 tabs would show up at the top of my report writer. Its because they couldn’t completely compile due to errors in my forms. Hope this helps.

no errors when compiling and the buttons just disappeared when windows re started, we tried to open the r3d file and the buttons for that report were just gone except for the 3 mentioned, i’ve been using this for ten years and its the first time this ever happened. I thought about disabling windows updates but have tried everything I can think of. The buttons are present on all other jobs and when opening a new file.

Any chance that moving that job/file to another computer would allow to open/navigate so that you could work on it?

Tried no luck

I would make a whole new form set and then compile it. Name it something else, like TEST and then put all the forms needed in the proper order and then try to compile and see what happens.

What version of windows are you on? You could try System Restore Point to a previous date and see if that fixes it.