gas heating unit inspection

Dear Nachi,
I just inspected a four year old home and have a question regarding a gas heating unit that would not engage. All elec. breakers and disconnects were ON, the air conditioning worked fine but the gas heat would not come ON. I waited for about twenty minutes in case there was a delay but to no avail. The gas utility was ON.
The outside temperature was 91 degrees F. Is it possible that there is a limit switch that prevents the unit from engaging at this temperature?

Any ideas as to the cause of this condition?

Charles Fryar

WARNING: This e-mail is a suspected phishing scam.

What did you adjust the thermostat to?

Charles, Are you aware this appears on all your posts?

Nachi says that this is their computer trying to determine if this is advertising. Thanks for the “heads up”.

I set the thermostat to 90 degrees which is the maximum setting

You didn’t say, so I will ask.

What was the temp in the area of the thermostat when you tried to run the furnace?

The inside temperature was 76 degrees

A couple of thoughts.

Assuming the gas was actually on in the home, it’s possible that there was no gas at the burner. It may take several cycles to purge the air out of the line. This can usually be determined by watching the ignitor (hot wire or spark) to see if they are trying to ignite the gas stream.

The unit may have gone into safety shut down if it failed to ignite.
This has to be reset if that’s the case before it will try to light again.

There may be troubleshooting LEDs on the control board that could also tell you what’s going on if you have the codes available.

Good luck.

Either way, the unit did not respond to normal operating controls. Write it up as tested and report your results and recommendation for needed action to resolve the issue.

Did the combustion blower motor ever energize if not it is probably locked out on a safety was the indicator light flashing on the control panel these can be reset by turning off the power supply and re activating.

Pilot Light?

Could be one of many reasons why it didn’t fire up.

No pilot lights on a four-year-old gas furnace.

A gas furnace has a whole series of stages it must pass through for ignition to occur. As posted, there are many reasons. Not to put you off, but you can’t provide enough information for us to make an evaluation. Call the HVAC guy and have him let you know what was wrong.