HG not using default browser

I have Firefox as my default browser both in windows and in HG but when I try to upload a report or access the dashboard through HG, it opens IE. I have to open the browser and then go to HG each time. I tried removing IE but it would not even try to connect when I did. I went through this before on my old computer but on the new one, I can’t seem to get it to use the default browser How can I get HG to use the default browser.

In HG program, Go to Options, General, and select “default browser”.
Also select “Send login info”.

Dom.

Dominic,

Thanks for the response.

I already did that but it still tries to use internet destroyer. I tried restarting HG several times and I restarted the computer several times but it still does the same thing. I also checked in Windows and confirmed that Firefox is set up as the default browser.

The issue may be that there are 2 places to set your default web browser in Windows 10. One is the newer Settings panel, where you can go to Apps, Default Apps, and set your default browser. Sometimes, this isn’t enough. You may need to also go into the old Windows Control Panel (type control panel in the search bar), go into “Programs”, “Default Programs”, then “Set your default programs”. Click on Firefox in the list of programs on the left, then click on “Set this program as default”. That will usually do it. You may need to restart HomeGauge if you have it running.

Thanks Russel

Setting it in the control panel appears to have solved the problem. Count on Microsoft to make things more difficult than they should be.

No problem. Before I get the big head for all my nerdiness, I thought it appropriate to mention that it was Mike here at HG that signed in and responded. I did bring it to his attention though lol.

This just worked for me as well. Thank you Russell and Mike!

It won’t use your default email program either. Wants to use Outlook. Anyone ever heard of that?

:frowning:

Recently got a new laptop with win 10 installed. I am having the same problem as before. When I try going through control panel. it sends me back to settings.

The lap top will not use firefox when I access anything through HG.