Inspection state in Report info section

I only do inspection in one state. It used to be that when I set up an inspection, the state was already in the field. With the latest update, the state field is blank and I have to click on it to get it there. I tried going into "Cities, Zips, Ect section and verifying that FL is listed as the default, and it was. I also tried removing it and reentering it, making sure that it was set as default, but it still does not show up.

How can I get it back there so it is automatically set when I set up an inspection?

I complained about that “glitch” a few months ago, following an update or during beta testing, and no amount of clicking or settings change will put those defaults back on.

FYIW, I’m tired of small HG issues that go unrepaired for so long lately…


I used to be able to keep the State selected in the previous version, it does not let you select when trying to update as you stated. It would be one less click to add to ever report, thanks for posting as I though it was me!!

It somehow got broke in 5.2 and we will release an update soon.

It is too bad that you took away the Mr & Mrs title on the customer page. Your reason why doesn’t make any sense.

I cant remember if I gave you a reason so I will explain here. Every customer needs their own username and password. In HG you can now put one customer in and then click the plus or ad customer and then put the other spouse in. The old way allowed inspectors to put both names of the customer under more than one email. In the event these two divorce and one of them remarry and they get a HG user then the unsuspecting inspector this time around sends it to the old spouse who gets to see his or her ex buying another home. This can cause BIG problems that all parties will experience.

Glad to see it was not just me. It gets annoying because I am so used to just entering the city information and when I try to upload or print, It give me an error.

Thanks Russell. I can understand the confusion.

Bumping this up to remind you that this has not been corrected. I have done at least one update since the original post but the state still can not be set as default.