Internet Explorer

Since upgrading to IE7 I have lost the ability to use the icons associated with editting or writing a post. Anyone else notice this? For example, when I click on the Attach Image icon nothing happens, same for spellcheck, wrap tags, etc. All that is available is typing text, preview and submit. I know, I know, you all use Firefox, I do too but would like IE7 to work also.

Go to Options and then to the bottom of the page to Misc.Options. Check which interface is being shown. Change it to the most complex one and see if that helps.

Yep, I tried that already…nada, but thanks for the tip.

Sorry. :frowning:

Even though you have downloaded the latest version of IE, there may still be some updates that need to be downloaded. If it took more than 6 hours for the hackers to break some of the new code, I would be surprised. Check with Windows update to make sure everything is current.

FIREFOX RULES !:mrgreen:

I also use firefox

wake up Wendy.

Michael, I am using IE7 as well, but I seem to have the ability to attach images, I see all the icons… I am using version 7.0.5700.6

so far I havent had any problems with it.

Thanks Cheryl, interesting…I’m using the same version but nothing happens when I click the icons that surround the Edit Message box. Those away from the box like Post Quick Reply and Go Advanced work though. I do notice under the Posting Rules, bottom left, that it says HTML code is Off and I don’t see where to change that. That might or might not be a problem, what does your’s say?

IE7 has built in blocking software. When you click on anything that might have a pop-up, hold down the Ctrl button at the same time. If this works, you just have to change your Contents and Security settings.


Oops! Been up since 10am. :wink:

HTML is off on mine as well and I can still see the buttons, etc.

Do you do the quick reply, or the advanced? Do they show on the advanced?

Try this…Go into control panel, edit options. Under miscellaneous options, change it to enhanced interface.

Mine says HTML is off as well.

I did have to “ok” pop-ups from when I first loaded IE7.

Maybe Chris M can help?

Or, have you looked on the IE7 support site? I wonder if anyone else is having the same type of problem?

That was what I was referring to in my first post. It seems like this should be the problem, but I think he’s already done it.

I knew I saw that somewhere…:ack:

I installed IE7 a while back and am sorry I did. Some websites see it as an old version of mozilla and refuse to load. You can only go back one page at a time , and the stop and refresh buttons are in the wrong place. The good thing was that it forced me to start using firefox again.

I have used Mozilla’s Firefox (it’s free)for about 2 years now and will not be going back to IE. Try it, you’ll like it. Gotta love tabbed browsing.:smiley:

If you read my very first post of this thread you will see where I do use Firefox quite a bit. I was hoping this thread wouldn’t turn into a debate of the merits of Firefox over IE, that’s not the point. I find there are pro’s to each browser and I want to give IE7 & its’ tabbed browsing, a fair try. As it turns out the problem I was having had nothing to do with IE7 after all, it apparently was a system problem with my desktop. I’m on my laptop now, running IE7 and none of the problems experienced earlier are present here. Oh, and I can’t even get the desktop to boot up anymore except in the Safe Mode. Time for a new desktop and all the hassle of restoring back-ups I guess.


As a Texan you should know the rules by now:

aint broke don’t try to fix it

it aint nice to fool with mother nature

and a warrior out of his element is in deep sh!t

Sorry Michael, I didn’t go back to the begining.:oops:

Sorry to here about your desktop.
Are you running XP so you can go back to an ealier point in time using the system retore option?