Link to FPE site won't work

I can’t get into this site. Friedman’s site is (was?) one of the best sources for FPE info. I hope it hasn’t been discontinued.
I had it in my favorites list, and now the link won’t work.

www.inspect-ny.com/fpe/fpepanel.htm

Hi to all,

I just tried the link and it works for me, maybe Dan’s server was down

BTW for those who haven’t visited Dans site, take the time to do so, the site itself is very dated but the info is priceless and Dan is a hell of a nice guy as well :smiley:

Regards

Gerry

Tried it again at 9:30 pm Pacific time… won’t work for me :frowning:

Works ok for me.

Any computer gurus out there? Why can’t I get into a specific website but everyone else can?
Every website I’ve tried works for me except Dan Friedman’s FPE site.

www.inspect-ny.com/fpe/fpepanel.htm

What would prevent me from getting in?

Try clearing your browser cache…Tools/Internet options/delete/internet files…or something close to that. Then try to view the website again.

OH $hit, there went my best selling novel and the password to my Grand Cayman account!

Hey…I didn’t say reformat the drive…:mrgreen:

I do that regularly anyway. But it still doesn’t explain why that particular website won’t open when I have no problems with **any **others. The last time I went there was about a week ago, and got in just fine.

Now all it says is Explorer can’t display web page.

Shut down…Restart and see if it clears the issue.

The link works fine…

I was just getting ready to recommend the same…This works most of the time.

In IE use Ctrl +F5 to reload the newest version of the page

In FireFox use Ctrl +R reload the newest version of the page

And I was writing the Great American Novel.

“I was a teenaged FPE panel…” :wink: