NACHI Agreement Forms ??

I am trying to use my Inspection Agreements and I get this error when clicking the Edit Agreement button ?:shock:

My Agreements

Fatal error: No such action (.htmAction) exists. in /home/nachi/public_html/pages.php(221) : eval()'d code on line 51

Has anyone even checked to see for themselves ? I know it is a server issue, but it would be nice if someone can confirm that I am not the only one. Come on doesn’t anyone have a contract to edit or write up? Jeez it can’t be that slow?

Jim

Did you try here?

http://www.nachi.org/onlineagreement.htm](http://www.nachi.org/onlineagreement.htm)
www.nachi.org/documents.htm](http://www.nachi.org/documents.htm)
:slight_smile:

Yup the Agreement form in my back office is this http://www.nachi.org/agreement.htm

Then when you click on the right blue link to Edit Agreement that when you get the error…:frowning:

Seems to work for me, you might want to contact Naichi.org

Already did, Nick, Tim and Chris. Waiting on a fix or a reply.:cool:

Just used the system yesterday for my inspection today, first time I have tried it and worked perfect.

Yeah I use it all the time. Used it yesterday also. It was this morning that this started happening.

Just tried again From a different puter at a friends house…same thing.

**My Agreements

Fatal error**: No such action (.htmAction) exists. in /home/nachi/public_html/pages.php(221) : eval()'d code on line 51

Make sure you are accessing with a name-brand browser.

No goofy anything. IE8 and I even checked on another friends computer and same error message. I use the system all the time and never any issues. I even did a contract a few days ago no problem. All of the other features work ONLY the EDIT AGREEMENTS button goes to that error.

Jim

Maybe I broke it… Sorry

Stop writing all those New Agreements and leave some for the rest of us…:wink:

Fixed. Sorry about that, guys.

Thanks Chris, I just checked and YUPPERS it’s fixed. I new I wasn’t crazy…:cool: OK well maybe I am a bit crazy, but I can still write a contract…:wink: Now to fire off a few hopefully today…:roll:

Jim