ReportPlus for Palm Connundrum...

Originally Posted By: bnelson
This post was automatically imported from our archived forum.



I’ve been using InspectIT ReportPlus and creating some fantastic reports lately, but am ready to bring in the Palm software to help streamline things. I’ve had an endless battle trying to get the software loaded and working on my Sony Clie running Palm OS 5. Calls to the ReportPlus tech support have not helped, as the continuing answer is “You might have to uninstall InspectiIT from your PC, uninstall Palm for Desktop, then reinstall them in reverse order, and maybe do it four or five times before it really “sticks.”” Now, I’m no Bill Gates, but that sounds downright absurd, and having tried it nearly ten times now and still with error messages or an un-working installation each time, I’m about ready to start smashing things. Can anyone who uses this software offer a REAL, step-by-step solution to getting this software loaded and working? Do I need to revert to OS 4, as has been suggested by a colleague up here in Washington? I tell you, these thousand dollar software packages sure can piss a guy off. Thanks in advance for any help.


Originally Posted By: bnelson
This post was automatically imported from our archived forum.



Whether or not this helps, here is the error message the Palm screen displays each time I’ve tried to use the software after re-installing it:


"StringMgr.c, Line:72, NULL string passed"

Then it prompts me to hit the reset button, only to repeat the process. I've tried countless soft and hard resets, with no progress.


Originally Posted By: cbuell
This post was automatically imported from our archived forum.



!



It is easier to change direction than it is to forget where one has been.

Originally Posted By: bnelson
This post was automatically imported from our archived forum.



Charlie,


I typed that in, (aaarrrggghhh), but it didn’t help. Thanks for the suggestion, though.


And this Charlie Brown fellow, is he tech support?

Thanks for keeping it in perspective, man.
Brandon


Originally Posted By: gbell
This post was automatically imported from our archived forum.



I use this software and have OS 5. I have had no problems what so ever. I will agree that the tech support guy must have burnt out in the 70"s.


I did have a lot of problems until I switched to XP. Not sure what operating system you are using on your computer.


--
Greg Bell
Bell Inspection Service

Originally Posted By: bnelson
This post was automatically imported from our archived forum.



Good to hear it’s worked well for you. I also use XP. I’ll keep working at it.


Brandon