Website Fonts

Originally Posted By: brian winkle
This post was automatically imported from our archived forum.



Can any of you computer whizzes tell me if theres a way to increase the font size on this board? I got a new puter with a flat moniter, most sites are fine but a few, including this one, come up very tiny.


Thanks...................Brian


Originally Posted By: dedwards
This post was automatically imported from our archived forum.



Go up to the top of the page where it says View. Click on it and menu will drop down, click on Text Size, then click on increase. That should do it.


Originally Posted By: brian winkle
This post was automatically imported from our archived forum.



Doug, I tried that and it didn’t help, in fact I couldn’t even see a difference


Originally Posted By: bbadger
This post was automatically imported from our archived forum.



brian winkle wrote:
Doug, I tried that and it didn't help, in fact I couldn't even see a difference


Your right this web site 'forces' the font size.

One way to make the font size selectable is this.

Tools > Internet Options > General Tab > Accessibility Button.

Put a check mark in front of "Ignore Font Sizes Specified On Web Pages"

Now you will be able to use View > Text Size selector.


--
Bob Badger
Electrical Construction & Maintenance
Moderator at ECN

Originally Posted By: joetedesco
This post was automatically imported from our archived forum.



[ size = 24] Loud Noise [ / size ]


Loud Noise

Just close up all spaces

Sorry for the incorrect instructions, I re read the original post and it has been answered.


--
Joe Tedesco, Massachusetts
Home Inspector Provider
www.joetedesco.org
necmeister@gmail.com

www.nachi.org/tedesco.htm
www.nachi.org/tedesco2.htm
www.nachi.org/illinoislicense.htm
www.nachi.org/jtarticles.htm

Originally Posted By: apfaff
This post was automatically imported from our archived forum.



Try changing the resolution of your display settings on your computer.


this will change the size of all of the images on you monitor.

Right click on the desktop in the general field and select Properties, then click settings tab, and adjust the size and hit apply.


--
Aaron Pfaff
http://www.dedicatedhomeservices.com/
http://www.independentinspectors.org/wisconsin.html

Originally Posted By: Greg Fretwell
This post was automatically imported from our archived forum.



If you are using internet exploder the text size in on the view menu, five different sizes. My logitec mouse can do this on the fly if you push down on the scroll wheel.


Originally Posted By: bbadger
This post was automatically imported from our archived forum.



Greg Fretwell wrote:
If you are using internet exploder the text size in on the view menu, five different sizes.


Greg give it a try with this site. ![icon_wink.gif](upload://ssT9V5t45yjlgXqiFRXL04eXtqw.gif)

This site has a specified font size and the view / font / size selector will not override it unless you have the accessibility setting checked to ignore the specified size.


--
Bob Badger
Electrical Construction & Maintenance
Moderator at ECN

Originally Posted By: dedwards
This post was automatically imported from our archived forum.



I wonder why it works on mine. I do it all the time by going to View, etc. etc. especially when I am tired and lazy. I can blow it up to HUGH and read it from across the room. Go figure.


Originally Posted By: brian winkle
This post was automatically imported from our archived forum.



Thanks guys I had already tried everything except what Bob said. That did it. Thanks a lot Bob, and my eyes thank you too.