Move-in Certified public reports look terrible!

I just uploaded one of my Sample reports to the MIC sight and it looks like crap!! None of the pics loaded. What is the deal? Is there something I am doing wrong?

Check it out:
123 Anystreet

Please help, I am sure it is supposed to look better than this!!

You have to convert your HomeGauge report to a PDF before uploading it. You can’t upload html files as you’re only uploading the core html file, which has no pictures.

Oh yeah…Thanks Dominic…Now if I could only figure out how to create a PDF…

Go to and download and install it. Then open up your HomeGauge report, click File->Print and select Bullzip as the printer. It’ll ‘print’ your report to a PDF format.

Your Homegage software does it automatic. You can find it in the homegage folder.

Yeah - I believe it’s in the print options tab - select a button, HTML or PDF file output.

Looks like you got it, opened fine for me.