Summary not printing or uploading

Yesterday i upgraded the homegauge report software on my surface pro 3, to the latest version. Since then the items that i check mark to go to the general summary do not show up in the general summary, when i try to print the report or upload it to homegauge. In other words when i try to print or upload the report the general summary heading appears but the general summary section contains no items. Does anyone now why this is happening?

I saw you also posted this at which I’m assuming Mike at HG responded to you.

I’m having the same issue. I tried looking it up at but could not find a resolution. Could you let me know how to resolve it? I recently had to upgrade my laptop to one that is running Windows 10.


  1. reinstall HG 5.2 at your Dashboard.
  2. After that, then select HG Services Back up and back up your 5.2. This likely happened if you did a restore and your old back up 5.1 over wrote the summary.

Try it. Just remember to back up after you install so it wont happen again,

Thanks Russell, I’ll give it a try later and let you know.


Yes it worked! Thank you Russell and your team!
(I miss the ‘print preview’, however)

It will still print preview in html for those that may read this post. I know that you are referring to the PDF print preview. In that case we felt it was best to see the actual PDF preview because some people complained that the pdf preview we had did not render exactly the actual pdf.