Template wont save

So I changed my template around a little to tweak it to my style of inspecting. Worked hard on it went to save over my original template with Save As. Opened a new report pulled up my template and load it “Old General Info Section”. It states it was modified by me tonight but it wont save this section. I need help.

I tried adding sections and deleting sections, saving and opening new and it works, but I can’t save general info. I wanted to add new disclaimers and info about my company. Should I try uninstalling and reinstalling.

I just got a new tablet and trying to get my template sent over.

Fixed it, I had my old auto comment in this section. Replaced it with my new auto comment. All is good.:smiley:

WOW Shawn were you ever diagnosed with Schizophrenia? Do you often Ask questions and answer them yourself? Am I interrupting you two? LOL

Sometimes you just need to slow down and take a deep breath. Ahhhh…

And you didn’t even need to contact HG for help.:):wink:

Nope all is good :wink:

One thing to remember for other readers is that when you make changes to your template select the Save Template icon and save it. Do not use File Save Template as…unless you want to make a copy of the template. Then make changes to it and select the Save Template icon.