New computer cant access reports

I am setting up a new computer and almost have it ready to use.

I have homegauge installed and the settings all transefered. I copied the reports from my homegauge folder on the old computer and copied them to the new one. They are in the data/homegauge/reports folder just as on the old computer.

When I opened HG on the new computer it had defaulted to the user/./. folder. I went into options and advanced folder options and set it to the correct folder. When I click on open and reset database, it shows “no reports”.

I checked and double checked that it is set to the correct folder but HG cannot find the reports.

What do I need to do?

Set the data folder to:

I assume you can “see” the subfolders in the directory.


I keep all my data files in the data folder on the C: drive. That way all the data files are together and easy to access without having to drill into the user folder. That is the way I have set it up for years and it is much better.

OK, Got it.

I have change PC’s several times, and each time a minor hiccup like this happens. Missing logos, or template issues, etc.

Always turns out to be some odd ball setting or tweak necessary to get it to work.

Sorry I can’t help.


I appreciate that you tried.

Thanks Dom for trying! Robert I am not familiar with moving the folder out of Documents. It sounds like you did it correctly. I am sorry I am no help. Smarter people come in tomorrow at 9

Actually, I did not move the folder out of documents. I started using a folder named Data to consoildate my data files well befor windows came up with the stupid name “My Documents” and did the same thing I had been doing. I simply kept it that way. I name my “Documents” folder “data”

As to the issue I mentioned here, I discovered the problem. I was directing HG to look at the Reports folder but did not realize that it was looking for a “Reports” folder inside the folder. I redirected HG to the HG folder and it is working.